Forum Kamera!Akcja

Obecny czas: 17 Lip 2018, 12:48

Wszystkie czasy w strefie UTC + 1 godzina




Napisz nowy temat Odpowiedz  [ 3 posty(ów) ] 
Autor Wiadomość
 Temat postu: Krechy i konwersja
PostWysłany: 27 Sty 2010, 12:16 
Offline
Mistrz WindowsMovieMaker

Rejestracja: 25 Mar 2008, 09:40
Posty: 25
Miejscowość: Warszawa
Witajcie
Dwa problemy trawią mnie od środka.

Krechy:
Montuję teledysk - dużo dynamicznych cięć - często po klatkach bardzo jasnych kolejne są ciemne -
wówczas pojawiają się owe poziome krechy.

Mam też wrażenie , że nie są one "wpisane " w materiał - bo przy ponownym odtworzenniu - pojawiają się w innym miejscu.
Tu przykład:
http://www.youtube.com/watch?v=tOrcYL3AUN4




Druga sprawa to nie zadowalająca jakość.
Nie piszcie mi proszę abym sobie pogooglował - bo od trzech dni to robię - bezskutecznie.
Materiał jest jaki widać - w miarę ok gdy ustawiam 1080 w okienku youtube.
Jednak wówczas klip skacze - nie odtwarza się płynnie.
Jednocześnie widzę filmy choćby jak ten:
http://www.youtube.com/watch?v=XpuXx0ljRCo
albo ten
http://www.youtube.com/watch?v=VjihaK7HfGs

które nawet w trybie pełnoekranowym wyglądają dobrze , a ładują się szybko - znaczy zajmują mało.


Klipy z eosa5d mark2 - kodek h.264 1080x1920 30 fps
Wrzucam do final cuta - wcześniej kompresując kodekiem xdcam ex
Zmontowany materiał wypluwam jako nie skompresowany i obrabiam after effectsem.
Zapisuję po kawałku (bo się after na całości wywala) jako nieskompresowany.
I na koniec sklejam w finalu wypluwając jako mp4 - h.264 1080x1920 30fps

I cóż - różnych kompresorów , różnych kodeków używałem - i ciągle efekt niezadowalający.
Jestem laikiem w sprawach technicznych - proszę o wyrozumiałość i o pomoc.


Góra
 Profil  
 
 Temat postu:
PostWysłany: 27 Sty 2010, 13:30 
Offline
Może kiedyś zrobi swój pierwszy film

Rejestracja: 30 Sie 2007, 11:22
Posty: 176
Miejscowość: Gdańsk
Ja żadnych krech nie widzę. W 1080p materiał odtwarza się płynnie (Mac Pro 2x2.66 Ghz, 7 GB RAM). Oba problemy sprowadzają się chyba do Twojego komputera. Nie wiem, czy YT przy wrzucaniu pliku dokonuje konwersji czy nie, bo wtedy możesz mieć po prostu softwarowy problem z odtwarzaniem h264. Albo flv jeśli YT jednak przekodowuje.


Góra
 Profil  
 
 Temat postu:
PostWysłany: 27 Sty 2010, 13:58 
Offline
Mistrz WindowsMovieMaker

Rejestracja: 25 Mar 2008, 09:40
Posty: 25
Miejscowość: Warszawa
DZięki za odpowiedź.
Trochę to pocieszające - albowiem zrobiłem test ze znajomymi (a raczej z ich komputerami) i teraz jest po równo - tzn.dwie osoby nie widzą krech - dwie widzą niestety...
Problem płynności przy 1080 spewnością jest spowodowany moim komputerem - ale tu test wypada gorzej - bo tylko Tobie płynnie idzie.
Przeciętny zjadacz chleba , albo youtubo-widz nie ma maca i 7giga ramu... a szkoda.
CZyli poza krechami dlaej pozostaje nierozwiązany problem jakości na 720...
Wdzięczny będę za wszelkie pomysły/sugestie i krechoraporty.
Pozdrawiam


Góra
 Profil  
 
Wyświetl posty z poprzednich:  Sortuj według  
Napisz nowy temat Odpowiedz  [ 3 posty(ów) ] 

Wszystkie czasy w strefie UTC + 1 godzina


Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 1 gość


Nie możesz zakładać nowych tematów na tym forum
Nie możesz odpowiadać w tematach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum
Nie możesz dodawać załączników na tym forum

Szukaj:
Skocz do:  
cron
Powered by phpBB® Forum Software © phpBB Group